Will the app run on my device?

The Super Simple app is currently for iOS only (iPhones and iPads) and requires iOS 12 or higher.

If you have an iOS device, but you're unsure what version you have you can find out by going to Settings > General > About and then looking at Version.

For the best performance, we recommend using a device purchased in 2016 or later.